View unanswered posts | View active topics It is currently Mon Nov 19, 2018 10:16 pm



Reply to topic  [ 3 posts ] 
Character running away from profile? 
Author Message
Paying User

Joined: Mon Apr 17, 2017 11:22 am
Posts: 15
Reply with quote
Hi Guys simple question, me and my friend recently purchased the full vb. He is using a mage and i am using a priest. We both have encountered an issue where the character runs away from the profile when botting? Any ideas? Thanks for your help

Also just to mention we have all spells out, no team viewer running, enabled v sync. Any other suggestions would be great


Wed Aug 29, 2018 12:22 am
Profile
Site Admin

Joined: Fri Feb 08, 2013 5:24 pm
Posts: 2777
Reply with quote
Did you recently try to change profiles? You need to hit the grind button twice (once to unassign the old profiles, second time to assign the new ones), otherwise the bot still has the previous profiles loaded. Selecting them from the list does not assign them!


Wed Aug 29, 2018 1:17 pm
Profile
Paying User

Joined: Mon Apr 17, 2017 11:22 am
Posts: 15
Reply with quote
Grateful for your help.

I thought we had done this but after closer inspection it appears we didn't. We also found closing down vh then restarting helped resolve the problem.

Thank you for all your help :)


Sun Sep 02, 2018 11:18 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software