View unanswered posts | View active topics It is currently Sat Aug 24, 2019 1:07 pm



Reply to topic  [ 16 posts ]  Go to page Previous  1, 2
Gathering Problem 
Author Message
Site Admin

Joined: Fri Feb 08, 2013 5:24 pm
Posts: 2841
Reply with quote
The walking should be fixed if you enable Vertical Sync in the graphics settings of WoW.


Thu Aug 22, 2013 4:16 pm
Profile
Paying User

Joined: Mon Apr 27, 2015 11:14 pm
Posts: 25
Reply with quote
Hello Guys!

COuld i get a little help?

I made a fine westfall gather profile.

I have a problem with the ranges.
If the herb is more than 2-3 yards away from the route, the bot just run and ignore it :S

Can i expande the detection range? Its a bit slow to gather if i have to walk trough the flower :(

thanks


Wed Jul 08, 2015 3:26 pm
Profile
Site Admin

Joined: Fri Feb 08, 2013 5:24 pm
Posts: 2841
Reply with quote
The range is determined by the targetting distance set during the farming profile creation.


Wed Jul 08, 2015 5:41 pm
Profile
Paying User

Joined: Mon Apr 27, 2015 11:14 pm
Posts: 25
Reply with quote
Lys wrote:
The range is determined by the targetting distance set during the farming profile creation.

Great thanks.

Thats working :D

Now i have a new problem.
Sometimes the bot find a flower. but stop moving about 20-30yard far away from the herb. If i push up arrow once it will continue his working.

but if i dont than it stay forever :S


Wed Jul 08, 2015 10:42 pm
Profile
Paying User

Joined: Fri May 27, 2016 5:34 pm
Posts: 1
Reply with quote
I have the latest Problem you experience.

the bot starts Gathering a node from far away. for me this happens:
if the Bot is mounted
and if the bot is attacked by a mob.

if both points are checked it is stuck and tries to gather the node from afar and stays mounted.

if i dismount it manually it starts defending itself and continues the route after killing the add

any ideas around?


Sun Jul 10, 2016 9:36 pm
Profile
Paying User

Joined: Wed Jun 29, 2016 12:07 am
Posts: 12
Reply with quote
Check Vsync, make sure windowed, make sure nothing in the way of the path that is causing it to 'unstuck', make sure you have defend while gathering so it does not skip nodes, make sure your combat profile is set up to work with mount and out of combat. Make sure mount is on 2-0. Make sure you have correct gathering IDs. No other reason it won't gather. Can let mine run for hours with a mount and check back with a full inventory of goodies. It's either your combat profile, farming profile or settings you have disabled/enabled.


Thu Jul 28, 2016 3:17 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 16 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software