View unanswered posts | View active topics It is currently Thu Jun 27, 2019 12:25 am



Reply to topic  [ 3 posts ] 
Mailing issue 
Author Message
Paying User

Joined: Sat Feb 06, 2016 8:29 pm
Posts: 1
Reply with quote
Hey there,

i have an issue regarding mailing.
I'm by no means new to botting with vanillabotter ;) , i got several chars on 60 and used pretty much every function of the bot already. Expet mailing.

My problem is:
The bot wont open the mailbox.

First things first.
My farming profile is a legit one. I have farming, ghost and vendor path in it.
The Vendor path will directly lead to a mailbox and to a vendor afterwards.
- I have vendoring checked (img below)
- I entered a correct Name (img below)
- I entered correct ID(s) (img below)
- Im 100% sure, that the box is in range since i set the waypoint recording distance to 3 in that area.

The mailing works fine, when i stop the bot manually, walk up to the mailbox, right click the mailbox and activate the bot again.

Atm im pretty clueless, since i tried to approach the box in different angles, ranges and waypoint distances.
I also tried various mailboxes on different profiles and different characters. None are working.

I post a screenshot of my settings below, maybe you can find something.

greetings

Image


Thu Jun 08, 2017 6:44 pm
Profile
Site Admin

Joined: Fri Feb 08, 2013 5:24 pm
Posts: 2832
Reply with quote
Have you tried this on several profiles (or maybe even on a different server)?
Maybe it is just an issue related to a specific mailbox or your server, in that case you could PM me where you have this issue and I can try to figure it out.


Sun Jun 11, 2017 7:08 pm
Profile
Paying User
User avatar

Joined: Sat Apr 20, 2013 9:56 am
Posts: 27
Reply with quote
Bump, since I seem to have the same issue.

The bot just runs past the mailbox and continues on to the vendor, even though I have loads of Light Leather (ID 2318) in my inventory. Only tested with the mailbox in The Sepulcher in Silverpine Forest so far. Will provide an update after I've tested other mailboxes.

Anything in the settings that prevents mailing from working properly?

You can see my settings, vendor waypoints, etc. in this screenshot.

_________________
Without me it's just aweso.


Tue Jan 08, 2019 11:28 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software