VanillaBotter.com
http://vanillabotter.com/forum/

UDP proxy not working?
http://vanillabotter.com/forum/viewtopic.php?f=4&t=3191
Page 1 of 1

Author:  nipplefucker69 [ Fri Apr 26, 2019 6:29 am ]
Post subject:  UDP proxy not working?

It seems like the northdale server has no problem seeing my real IP address even though I route my botting wow.exe instances with proxycap

I noticed in the active connections there is always a TCP connection open, but the client provides no information about UDP traffic
i'm guessing that's still getting routed through my real IP and that's how the GMs can instantly find all my mass produced accounts

anyone know how to force the correct behavior or at least check on whats going on?

at least a VPN is effective for getting away with a few bots, but my botting ambitions cannot be realized as such!

attached is a screenshot of my proxycap status window.

Attachments:
Untitled.png [6.98 KiB]
Not downloaded yet

Author:  garbear121 [ Fri Apr 26, 2019 12:45 pm ]
Post subject:  Re: UDP proxy not working?

When you set up ProxyCap did you set each proxy/connection to force a direct connection for both UDP and TCP? It sounds like the proxies you are using are only going 1 direction.

https://hideip.me/en/proxy/socks5list

These allow for incoming and outgoing proxy connections.

Author:  Lys [ Fri Apr 26, 2019 12:47 pm ]
Post subject:  Re: UDP proxy not working?

Did you select both TCP & UDP in step 7 of the guide? Iirc the UDP options come 1 or 2 frames after the TCP one, so don't click through too fast with the Next button.

Author:  nipplefucker69 [ Fri Apr 26, 2019 8:21 pm ]
Post subject:  Re: UDP proxy not working?

thanks guys everything was set up right, except like garbear suggested, on the proxy server provider side

Author:  nipplefucker69 [ Fri Apr 26, 2019 8:42 pm ]
Post subject:  Re: UDP proxy not working?

out of curiosity, why is full SOCKS5 support so rare and expensive for a private dedicated IP compared to only HTTP support?
most of the providers seem less legit too
so public proxy lists are the most common way for people to get full SOCKS5 server access?

Author:  nipplefucker69 [ Fri Apr 26, 2019 11:12 pm ]
Post subject:  Re: UDP proxy not working?

so, if my proxy is working for the UDP traffic, shouldn't proxycap show some kind of UDP data transfer in the status window?

Author:  nipplefucker69 [ Sat Apr 27, 2019 3:41 am ]
Post subject:  Re: UDP proxy not working?

heads up those proxies on the list you linked do not all redirect UDP traffic
I haven't even been able to find one that does.
I'm not exactly sure how to test if it works or not, for some reason there are zero tools or good resources for dealing with anything like this.
There's supposed to be an 'echo' protocol that could test this, there is a tester built into proxycap that I GUESS uses this protocol to test a proxy for UDP, but there are literally NO publically available echo servers and I have no idea if proxycaps checker even works with them.

I dunno how you guys have managed with all this, all the options seem really shitty and/or overpriced

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/