View unanswered posts | View active topics It is currently Sun Apr 30, 2017 3:27 am



Reply to topic  [ 8 posts ] 
(paid)VB client Not Responding immediately upon opening 
Author Message
Paying User

Joined: Fri Mar 06, 2015 7:32 am
Posts: 1
Reply with quote
Greetings,

I have scanned for forums fairly thoroughly and have not seen this posted.

Using a new PC laptop with Windows 10 and I am not able to use vb. Whenever I try to make a new farming profile it freezes before I can even select/name to make a new profile. It just goes to "not responding"

Not sure what I am doing wrong. I have tried running as an admin and not, I have tried to load combat profiles and that doesn't make a difference. Is it because the version of windows is too new?

I am logging into wow first and then opening vb


Thu Jan 12, 2017 1:45 am
Profile
Site Admin

Joined: Fri Feb 08, 2013 5:24 pm
Posts: 2502
Reply with quote
Hmm, I don't use Win10 myself but I think lots of other users do. I can try it on a different computer (with Win10) later though. It just happens when you want to create farming profiles?
Have you tried compability modes?


Sat Jan 14, 2017 12:29 pm
Profile
Paying User

Joined: Sun Jan 15, 2017 3:48 am
Posts: 3
Reply with quote
im having the same problem, i have tried compatability, doing it before i log in and after i log in, with the game closed and everything and nothing. im on windows 7 64 bit


Sun Jan 15, 2017 6:22 am
Profile
Paying User

Joined: Fri Jan 13, 2017 2:12 pm
Posts: 10
Reply with quote
Same for me, as well as basic string error but you can fix it this way : use VPN program and then open bot, after this close program and you should be fine. But any ideas how to fix bot not responding? it occurs pretty often


Sun Jan 15, 2017 11:32 am
Profile
Paying User

Joined: Sun Jan 15, 2017 3:48 am
Posts: 3
Reply with quote
what does using a vpn do? why would that make the program not crash?


Sun Jan 15, 2017 3:04 pm
Profile
Site Admin

Joined: Fri Feb 08, 2013 5:24 pm
Posts: 2502
Reply with quote
He is talking about a different issue. Anyway, can you give me a more detailed description?
It happens... exactly when you open the farm profile editor? Does it also happen with a "clean" VB download? What OS are you using...?


Sun Jan 15, 2017 3:40 pm
Profile
Paying User

Joined: Fri Jan 13, 2017 2:12 pm
Posts: 10
Reply with quote
So today, from morning haven't faced any vb not responding issue, hope so i won't as well in night. It just seems to be happening very randomly.


Sun Jan 15, 2017 5:42 pm
Profile
Paying User

Joined: Sun Jan 15, 2017 3:48 am
Posts: 3
Reply with quote
i posted up above alittle more detailed explanation, but i am on windows 7 64bit i have all the frameworks and redists downloaded and installed, it is a brand new VB, i have never even ran this bot before this. i have ran as admin, tried compatability, tried running it when logged into wow and with wow not running at all and still nothing. just crashes instantly


Sun Jan 15, 2017 11:18 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 8 posts ] 

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software