View unanswered posts | View active topics It is currently Thu Dec 14, 2017 8:05 am



Reply to topic  [ 17 posts ]  Go to page 1, 2  Next
connection problem! basic_string:__S_create 
Author Message
Paying User

Joined: Sat Dec 17, 2016 11:44 pm
Posts: 4
Reply with quote
connection problem! basic_string:__S_create

paid with paypal, it went thru .. what gives?


Tue Jan 10, 2017 2:44 pm
Profile
Site Admin

Joined: Fri Feb 08, 2013 5:24 pm
Posts: 2650
Reply with quote
Check your firewall/antivirus. Server logs tell me that there were no login attempts from your side which means that something on your end must block the program from connecting to the internet.


Tue Jan 10, 2017 3:21 pm
Profile
Paying User

Joined: Sat Dec 17, 2016 11:44 pm
Posts: 4
Reply with quote
i turned off avast and my windows firewall still same error :-(


Tue Jan 10, 2017 5:03 pm
Profile
Site Admin

Joined: Fri Feb 08, 2013 5:24 pm
Posts: 2650
Reply with quote
Server log showed a login attempt from you now though, so you might've typed your login name/password wrong? It is the same as for the forum here.


Tue Jan 10, 2017 5:07 pm
Profile
Paying User

Joined: Wed Jan 11, 2017 6:49 am
Posts: 2
Reply with quote
I'm also having this issue

I changed my password (on the forums) and attempted to start VanillaBotter with my updated credentials, but I consistently receive this "connection problem! basic_string:__S_create" error ever since I've changed my password


Sun Jan 15, 2017 12:27 am
Profile
Paying User

Joined: Sat Dec 17, 2016 11:44 pm
Posts: 4
Reply with quote
Username and password were correct


Mon Jan 16, 2017 10:55 am
Profile
Paying User

Joined: Tue Jun 30, 2015 8:37 am
Posts: 1
Reply with quote
Hey,
I have the same problem. Suddenly got DC'ed from the bot and it had forgotten my account name.
I tried changing my password too but i still get the connection problem. And my subscription should work to the 2nd of February. Can you take a look at it Lys?


Tue Jan 17, 2017 1:42 am
Profile
Paying User

Joined: Sun May 12, 2013 11:28 am
Posts: 4
Reply with quote
I'm having the same issue right now.


Wed Jan 18, 2017 11:31 pm
Profile
Paying User

Joined: Fri Jan 06, 2017 10:22 pm
Posts: 3
Reply with quote
hi i have the same problem!

changed pw and downloadet new version. can not connect


Thu Jan 19, 2017 7:44 am
Profile
Paying User

Joined: Fri Jan 06, 2017 10:22 pm
Posts: 3
Reply with quote
i dont know why, i used the bot 1 week ago everything ok today i wanna log in and i get this problem

what can i do ?
i changed the password
should i creat a new account ?


Thu Jan 19, 2017 7:55 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 17 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Baidu [Spider] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software