View unanswered posts | View active topics It is currently Fri Oct 19, 2018 5:12 pm



Reply to topic  [ 1 post ] 
Not really working as intended? 
Author Message
Paying User

Joined: Wed Jan 11, 2017 10:58 pm
Posts: 46
Reply with quote
H

I have an issue with doing herbalism runs.

So profile has the mob grind unticked
It has "Defend while gather" ticked
It has "Skip gatherin nodes if in combat" unticked

This works OK except it dismounts to attack every mob that aggros it. Wherever it is. That is ofc because "Defend while gather" is ticked!

If you untick "Defend while gather" it runs from node to node ignoring the monsters. The trouble is when it gets to a node that has monsters next to it, it aggros the monsters and stays on the mount until it dies. It doesn't dismount itself to kill those mobs.

I can tick "skip gathering nodes if in combat" but then it skips quite a few, its not any faster than the first set up.

Lys, do you know why it wouldn't dismount when it gets to nodes that mobs are next to? I even have LazyPig addon to auto dismount...


Wed Aug 02, 2017 3:26 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software